Paxport WS - Supplier Disabled | W6B #40826 – Incident details

All systems operational

Supplier Disabled | W6B #40826

Resolved
Operational
Started 8 months agoLasted about 4 hours

Affected

Supplier Performance

Major outage from 12:01 PM to 4:14 PM, Operational from 4:14 PM to 4:23 PM

PaxFaB

Major outage from 12:01 PM to 4:14 PM, Operational from 4:14 PM to 4:23 PM

Updates
  • Resolved
    Resolved

    After monitoring supplier performance, we have concluded that the issue has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the result.

    We will notify you again if the supplier performance does not improve.

  • Identified
    Identified

    We have temporarily disabled the supplier to investigate performance issues.

    Our technical team are currently working to resolve this issue. 

    Further updates will be provided as soon as possible.