Paxport WS - Supplier Performance Issues | W6B #39642 – Incident details

All systems operational

Supplier Performance Issues | W6B #39642

Resolved
Major outage
Started about 1 year agoLasted 5 days

Affected

PaxFaB

Degraded performance from 8:54 AM to 9:42 AM, Major outage from 9:42 AM to 10:45 AM, Operational from 10:45 AM to 12:08 PM

PaxCache

Operational from 8:54 AM to 12:08 PM

Updates
  • Resolved
    Resolved

    After monitoring supplier performance, we have concluded that the issue has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the result.

    We will notify you again if the supplier performance does not improve.

  • Update
    Update

    Our Wizz Air connection remains disabled whilst we continue investigating technical issues at the costing stage.

  • Update
    Update

    Our Wizz Air connection remains disabled whilst we continue investigating technical issues at the costing stage.

  • Identified
    Identified

    We have temporarily disabled the supplier to investigate performance issues.

    Our technical team are currently working to resolve this issue. 

    Further updates will be provided as soon as possible. 

  • Investigating
    Investigating

    We are currently investigating performance issues with this supplier.

    An update on the situation will follow shortly.